Holy Empire Of Britannian Ran Online EP5
Vote server every 24 hours thanks!

LOGIN YOUR ACCOUNT!

Smile



 
HomePortalFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 ive install it again and says badly again >.<

Go down 
AuthorMessage
Guest
Guest



PostSubject: ive install it again and says badly again >.<   Sat Apr 11, 2009 4:34 pm

ive try 2 install it again..

after downloading the full client for 5 hours now im begging for the instruction after downloading the full client

do i need 2 download the full patch

after downloading the full client

i will install it right??

thats what ive do but nothing works..

it says badly when ive finished intalling it after downloading..


It Says"Cannot find UpdateInfo.txt!"

how can i solve it
Back to top Go down
Guest
Guest



PostSubject: Re: ive install it again and says badly again >.<   Sat Apr 11, 2009 4:35 pm

my god help me pls...
Back to top Go down
[Emperor]Lelouch
Emperor
Emperor
avatar

Posts : 118
Join date : 2009-03-29
Location : ______________

PostSubject: Re: ive install it again and says badly again >.<   Sat Apr 11, 2009 7:06 pm

Topic Moved
Regarding your question...

so you're already done installing the client..

so your next instruction will be downloading the patch.... or the full patch

then its done... oh ya not 99% done.... cuz you'll be asking mods for New Params so you can connect to my server

_________________
Photobucket
Back to top Go down
View user profile http://britannianran.darkbb.com
Guest
Guest



PostSubject: cant connect to game   Sat Apr 11, 2009 11:37 pm

gm pls help me, i finished installing the game but the problem is i cannot connect to the game . It says" internet connection failed". I really want to play this game pls help me gm...
Back to top Go down
[Emperor]Lelouch
Emperor
Emperor
avatar

Posts : 118
Join date : 2009-03-29
Location : ______________

PostSubject: Re: ive install it again and says badly again >.<   Sat Apr 11, 2009 11:58 pm

mediafire.com ?ummhmnzmzyz

there... you should be able to connect.... probably that thing is PARAM
which links you to connect to my server though...

_________________
Photobucket
Back to top Go down
View user profile http://britannianran.darkbb.com
[KOR]Mark`Spyro-
[Knights of The Rounds]
[Knights of The Rounds]
avatar

Posts : 66
Join date : 2009-04-05
Age : 24
Location : 2012 Sunrise Village Padada Davao del Sur

PostSubject: Re: ive install it again and says badly again >.<   Wed Apr 15, 2009 5:00 pm

Just go to the Chatbox for the up-to-date param.

Thank You
Back to top Go down
View user profile http://www.friendster.com/br0k3nh3art3d
[Emperor]Lelouch
Emperor
Emperor
avatar

Posts : 118
Join date : 2009-03-29
Location : ______________

PostSubject: Re: ive install it again and says badly again >.<   Wed Apr 15, 2009 6:29 pm

probably... my Server is unstable about IP Addresses which connects to param...

if my ip changes, so new param will be made....

_________________
Photobucket
Back to top Go down
View user profile http://britannianran.darkbb.com
Guest
Guest



PostSubject: Re: ive install it again and says badly again >.<   Sat Apr 18, 2009 5:46 am

btw i forgot 2 say thx.. emp. Smile
Back to top Go down
Sponsored content




PostSubject: Re: ive install it again and says badly again >.<   

Back to top Go down
 
ive install it again and says badly again >.<
Back to top 
Page 1 of 1
 Similar topics
-
» INSTALL HOUDINI
» Broken Sword 2.5 to Release in English
» Pupil creation panel not showing on .ES
» The BETA Thread
» Raptor Chess Interface

Permissions in this forum:You cannot reply to topics in this forum
Holy Empire Of Britannian Ran Online EP5 :: Support Centre :: [?] Questions-
Jump to:  
Free forum | © phpBB | Free forum support | Contact | Report an abuse | Forumotion.com